Typeform Results and Results API performance degraded
Incident Report for Typeform
Resolved
At 15:39 UTC we fixed the issue affecting results. You can now access your results again. The Results API was not affected by this issue.
Posted 2 months ago. May 15, 2019 - 17:46 CEST
Investigating
There’s some unscheduled downtime affecting our results and Results API. We are tracking down the issue.
Posted 2 months ago. May 15, 2019 - 17:39 CEST
This incident affected: Developer Platform (Responses API) and Back-End.