Typeform is down
Incident Report for Typeform
Resolved
We fixed the issue affecting the platform. You can now access your forms, account, and APIs again. We're investigating this to prevent future incidents.
Posted Oct 14, 2019 - 16:40 CEST
Update
We are continuing to investigate this issue.
Posted Oct 14, 2019 - 16:31 CEST
Investigating
There’s some unscheduled downtime affecting our backend, forms, and APIs. We are investigating this right now.
Posted Oct 14, 2019 - 16:29 CEST
This incident affected: Forms / Renderer (Open/Load forms), Developer Platform (Create API, Responses API, Webhooks API, Developer Portal), and Back-End.