SSL Certification Error
Incident Report for Typeform
Resolved
We now have a new SSL certificate in place and our website and forms are now fully accessible
Posted 9 months ago. Jan 30, 2017 - 13:35 CET
Update
Our SSL certificate has been updated and we expect a full resolution within the next 30 minutes. As soon as this has been completed we will post a further update.
Posted 9 months ago. Jan 30, 2017 - 13:30 CET
Identified
We are aware of an SSL certification error message appearing when trying to access the platform and forms. Our team have identified the issue and are implementing a fix at the moment.
Posted 9 months ago. Jan 30, 2017 - 13:18 CET