Webhooks delay
Incident Report for Typeform
Resolved
All webhooks requests are now being processed in real-time. We apologise for any disruption this may have caused.
Posted 3 months ago. May 18, 2017 - 17:14 CEST
Investigating
All webhook requests are currently delayed and our engineers are working hard on a resolution at the moment. We'll provide a further update shortly.
Posted 3 months ago. May 18, 2017 - 16:45 CEST