Typeform unscheduled downtime
Incident Report for Typeform
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 18, 2017 - 13:56 CET
Monitoring
Access to forms and admin has been restored but we will continue to monitor the situation.
Posted 6 months ago. Feb 18, 2017 - 12:54 CET
Investigating
We are still investigating the issue as the previous fix did not completely resolve the issue. We're working to resolve this as quickly as possible and will provide further updates.
Posted 6 months ago. Feb 18, 2017 - 12:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 18, 2017 - 11:29 CET
Investigating
We are investigating unscheduled downtime affecting the Typeform admin and typeforms. We're working to resolve this as quickly as possible.
Posted 6 months ago. Feb 18, 2017 - 11:09 CET