Design themes not being applied to typeforms
Incident Report for Typeform
Resolved
All Typeform designs and themes are functioning normally now. Thank you for your patience.
Posted about 1 year ago. Jul 27, 2017 - 20:16 CEST
Update
Typeforms CSS styles are now being applied to all typeforms and we are working on resolving an issue regarding design themes.
Posted about 1 year ago. Jul 27, 2017 - 16:23 CEST
Update
Our engineers have been able to resolve the issue of CSS not displaying on all mobile devices. We are investigating reports of CSS styles not being applied to some typeforms.
Posted about 1 year ago. Jul 27, 2017 - 14:28 CEST
Investigating
We are currently investigating an issue impacting the CSS of typeforms on mobile devices. We'll provide a further update as soon as we have more information.
Posted about 1 year ago. Jul 27, 2017 - 13:29 CEST