Results timeout
Incident Report for Typeform
Resolved
The issue affecting results has now been resolved and response times are back to normal. We're really sorry about this and the time it took to resolve. We are actively monitoring to ensure no further issues.
Posted 16 days ago. Nov 02, 2017 - 11:57 CET
Update
Further update, the degraded performance should only affect getting results for some forms with very large numbers of results. We have a temporary fix in place and are continuing the monitoring.
Posted 17 days ago. Nov 01, 2017 - 10:55 CET
Monitoring
We have degraded performance issues with forms with large numbers of results. We are actively monitoring the issue.
Posted 17 days ago. Oct 31, 2017 - 22:05 CET
Update
We are still investigating an issue with timeouts affecting results and Responses and Data API
Posted 17 days ago. Oct 31, 2017 - 20:28 CET
Investigating
We're currently investigating an issue with timeouts affecting results and Responses and Data API
Posted 17 days ago. Oct 31, 2017 - 16:06 CET