Issue with new triggers on Zapier
Incident Report for Typeform
Resolved
The cause of the issue with Zapier has been fixed and released. New zaps and triggers are now working as they should.
Posted Mar 05, 2014 - 12:47 CET
Identified
We have identified an issue where creating a new trigger or zap on Zapier will not load information from our API. We're working to resolve this.
Posted Mar 05, 2014 - 12:41 CET