Design Panel returning 500
Incident Report for Typeform
Resolved
The issue with the Design Panel has been resolved, everything should now be back to normal.
Posted Apr 30, 2015 - 20:59 CEST
Investigating
We are currently seeing issues with the design panel not working, we are currently investigating but the rest of the platform should be working correctly.
Posted Apr 30, 2015 - 19:50 CEST