Partial Forms Outage
Incident Report for Typeform
Resolved
Thank you for your patience! We had a small issue that our developers jumped on and fixed quickly. Our apologies for the issues, but all should be working normally again!
Posted Apr 24, 2018 - 18:58 CEST
Investigating
We are currently investigating that some of you are receiving errors when accessing your forms. We will keep you updated on the progress of the incident. Our apologies for the issues!
Posted Apr 24, 2018 - 18:48 CEST