Webhooks delay
Incident Report for Typeform
Resolved
There are no further delays impacting webhooks and no results were lost. Apologies for any inconvenience caused.
Posted 8 months ago. Feb 23, 2017 - 18:08 CET
Monitoring
We are aware of an issue that is causing webhooks to be delayed by up to 60 minutes. Our team have resolved the original cause of the issue but there is still a backlog to be processed. We will provide a further update as soon as possible.
Posted 8 months ago. Feb 23, 2017 - 17:44 CET