Amazon AWS-SQS outage affecting Typeform
Incident Report for Typeform
Resolved
This incident has been resolved.
Posted Jul 31, 2015 - 10:35 CEST
Update
Latest from Amazon:
"Jul 31, 12:17 AM PDT Between 10:11 PM and 12:14 AM PDT we experienced increased error rates for Send and Receive API calls in the US-EAST-1 Region. The issue has been resolved and the service is operating normally."

We've taken down the maintenance pages so that our users can access the service again. We'll be keeping a close eye on the situation over the course of the morning.
Posted Jul 31, 2015 - 09:27 CEST
Monitoring
Due to the Amazon Web Service (SQS) outage, we've decided to put our maintenance pages up on all forms and user accounts until AWS can get the SQS service back up and running fully. We're monitoring the situation very closely so that we can pull down the maintenance pages ASAP.
Posted Jul 31, 2015 - 09:12 CEST
Identified
We've identified an issue with our service provider AWS (Amazon Web Services), in particular the SQS service, which is having major knock on effects on the Typeform service and other services (https://twitter.com/search?q=sqs&src=typd). We are continuing to monitor the situation.
Posted Jul 31, 2015 - 08:28 CEST
Investigating
We're currently investigating an incident that has been going on since 5:29 AM UTC, affecting form submits, form creation and field creation.
Posted Jul 31, 2015 - 07:50 CEST