Access to workspaces
Incident Report for Typeform
Resolved
The issue preventing access to workspaces has now been resolved. We are sorry for the disruption caused!
Posted 10 months ago. Oct 18, 2016 - 15:42 CEST
Update
We are still working on resolving this issue as it has taken a little longer than initially expected and we'll have a further update for you within the hour.
Posted 10 months ago. Oct 18, 2016 - 15:27 CEST
Identified
We are aware that users are unable to access their workspaces and our team are working on a fix at the moment. We expect this to be fully resolved shortly and this does not affect your typeforms.
Posted 10 months ago. Oct 18, 2016 - 14:32 CEST