Results and Metrics
Incident Report for Typeform
Resolved
This issue has now been resolved. We apologize for the inconvenience regarding delayed results and incorrect metrics showing.
Posted 3 months ago. Feb 04, 2017 - 03:11 CET
Update
This issue has now been resolved. We apologize for the inconvenience regarding delayed results and incorrect metrics showing.
Posted 3 months ago. Feb 04, 2017 - 03:07 CET
Update
We are still investigating the delayed results issue as well as the incorrect metrics. A further update will be posted within the next 30 minutes.
Posted 3 months ago. Feb 04, 2017 - 02:17 CET
Investigating
We are aware of an issue that is causing a delay in results appearing in the results table. Our team are investigating at the moment and we will provide a further update shortly.
Posted 3 months ago. Feb 04, 2017 - 01:19 CET