Temporary hiccup with results from typeforms
Incident Report for Typeform
Resolved
This incident has been resolved.
Posted Jul 04, 2014 - 11:00 CEST
Monitoring
At 18:45 UTC+2 on the 5th of June, an issue prevented some results being saved into the database of their corresponding typeforms.

At 22:23 the cause of the issue was identified, and steps were taken to resume processing of results.

At 22:44 the issue was cleared, and results were saved into the database.

No data was lost, and all results are now being processed correctly.

We are closely monitoring this issue, and are working to ensure this does not happen again.
Posted Jun 06, 2014 - 10:34 CEST