Unscheduled downtime / Degraded platform performance
Incident Report for Typeform
Resolved
We implemented the fix over 48 hours ago and, based on the tests we have run, we are relieved to announce the DNS configuration fix has now fully propagated around the world.

Thank you for your patience and understanding throughout this incident, and sorry once again for all the frustration and inconveniences this issue has caused.

For a more detailed report, please read the email our Founders wrote to our affected customers:
https://docs.google.com/document/d/1YtWQOiZzPEdzZseATna_hG8_oNXQfHwxNAtJvzBAXVc/edit
Posted Aug 10, 2016 - 19:41 CEST
Update
We can now confirm that we have unfortunately suffered a DNS issue that was beyond our control due to our domain registrar changing our name server (NS) configuration (we're still trying to understand how and why that happened).

As stated in our previous update, a fix was put in place at 18:20PM CET yesterday (Monday 08 August), soon after the problem was identified.

However, there is still a small number of users who will be affected by the issue, due to the time it takes for the fix to take full effect. The percentage of affected users is at less than 10% and continues to go down. However, if you’re in that group of users we completely understand that this will be very frustrating, so we are very sorry.

We hope to have a further update for you soon.
Posted Aug 09, 2016 - 17:52 CEST
Monitoring
We're sorry to inform you that we experienced a DNS resolution problem which is preventing some people from accessing the typeform platform and the typeforms.

The good news is that we resolved this issue at 7PM CET yesterday (Monday 08 August). Unfortunately due to the nature of the problem, the fix takes a while to propagate to all ISPs (Internet Service Providers) around the world. As such, we do not know exactly when the platform will be 100% up for everyone. We are already at over 90% coverage so we hope that it won't be too much longer. As soon as we are confident that we are 100% we will let you know.

Thank you for your patience.
Posted Aug 09, 2016 - 12:25 CEST