Typeform unscheduled downtime
Incident Report for Typeform
Resolved
Everything is now back up and running.
Posted Jan 21, 2016 - 14:27 CET
Identified
The platform is now back, forms and submissions were unaffected by this issue. There is still some degraded performance on feeds to Zapier which we are currently working on.
Posted Jan 21, 2016 - 14:20 CET
Investigating
We're currently experiencing unscheduled downtime of the platform. We're working to resolve this as quickly as possible.
Posted Jan 21, 2016 - 13:46 CET