Issue sending self and respondent notifications
Incident Report for Typeform
Resolved
All self-notification and respondent notification emails are now being sent. Please note, some emails are in a backlog and it will take some more time to process them but we are working to do this as quickly as possible.
Posted 12 months ago. Jul 25, 2017 - 18:02 CEST
Identified
We are aware of an issue that is preventing self and respondent notifications from being sent. Our engineers have identified the cause and are working on a fix.
Posted 12 months ago. Jul 25, 2017 - 12:27 CEST