typeforms + admin outage
Incident Report for Typeform
Resolved
This incident has been resolved.
Posted Feb 21, 2018 - 08:54 CET
Monitoring
All services are back up, We're continuing to monitor the situation.
Posted Feb 21, 2018 - 06:07 CET
Investigating
Multiple expensive calls to the database are causing disruptions to our operational status. We're investigating and working to get the service up asap.
Posted Feb 21, 2018 - 05:58 CET