Notification queue
Incident Report for Typeform
Resolved
Yesterday at 4pm CET, we identified an issue with our email notification system. This issue meant you received a large volume of repeated or blank email notifications.

We’ve identified and resolved the issue and email notifications are now working correctly.
Posted Feb 13, 2014 - 16:58 CET
Investigating
We're currently experiencing issues with our notification queue. This means that notifications may have taken longer than usual to arrive, or may not have arrived at all.

We're working hard to fix this issue and get notifications back online as soon as possible. Whilst we work on this, the notification system will be offline.

We'll keep you updated as this develops. Apologies for any inconvenience this may cause.
Posted Feb 13, 2014 - 11:06 CET