Degraded performance
Incident Report for Typeform
Resolved
Service was brought back up at 22:30 CEST after a 5 hour downtime. We still have a big backlog of older results to process causing delays in receiving new results. As soon as the backlog is clear (estimate 00:45 CEST 2/09/2014), older results will be added and new results will be arriving in accounts in "real" time.
Posted Sep 02, 2014 - 23:51 CEST
Investigating
We are experiencing a degraded performance regarding processing the responses to forms. This can cause a delay in how fast the responses to forms will show up in the admin dashboard.

Updates will be posted as soon as we have more information.

We are sorry for any inconvenience and we will work to find and solve the issue as soon as possible.
Posted Sep 02, 2014 - 17:52 CEST