Degraded performance on admin
Incident Report for Typeform
Resolved
The issue has been resolved, everything is back to normal.
Posted Jan 28, 2016 - 16:54 CET
Monitoring
Performance of the platform is back to normal, but we will continue to monitor it.
Posted Jan 28, 2016 - 15:08 CET
Investigating
We are currently seeing some degraded performance on the platform due to a database issue which we are investigating. Forms are unaffected.
Posted Jan 28, 2016 - 10:18 CET