File uploads
Incident Report for Typeform
Resolved
The issue affecting file downloads is resolved
Posted 3 months ago. Jul 04, 2018 - 18:58 CEST
Update
We are continuing to work on the fix for the issue affecting file downloads.
Posted 3 months ago. Jul 04, 2018 - 17:58 CEST
Update
Files can be downloaded directly from the results panel but we are still working on the issue that is continually redirecting users to a login page when trying to download files via integrations.
Posted 3 months ago. Jul 03, 2018 - 22:13 CEST
Identified
We are aware of an issue that is continually redirecting users to a login page when trying to download files. The team are working on a fix at the moment
Posted 3 months ago. Jul 03, 2018 - 09:50 CEST
This incident affected: Back-End.