Delay in displaying new submissions on the results table for some typeforms
Incident Report for Typeform
Resolved
Today our team was working to send the delayed submissions to your results panel and I can confirm that this has now been completed. As a result, your Analyze panel is now up to date with all of your data.

From everyone here at Typeform we would like to say sorry for the disruption and inconvenience this has caused.
Posted about 1 year ago. Nov 18, 2016 - 17:21 CET
Monitoring
Results that were being stored in a queue are now reaching the Analyze panel. We have an additional batch of results that will be added to the Analyze panel of some accounts shortly. Thanks for your patience while we worked on this issue.
Posted about 1 year ago. Nov 18, 2016 - 13:40 CET
Update
Our development team is continuing to look into the cause behind the issue impacting results displaying in the Analyze panel. All forms are still functional and as soon as we have more information, we will provide another update.
Posted about 1 year ago. Nov 18, 2016 - 10:11 CET
Update
Unfortunately at this time we do not have an ETA for resolution of this ongoing issue.

We will continue to update you as soon as we have more information to share.

Our sincere apologies for the difficulties we are experiencing.
Posted about 1 year ago. Nov 18, 2016 - 03:10 CET
Update
Our development team is continuing to look into the issue impacting results displaying in the Analyze panel. All forms are still functional. As soon as we have more information, we will provide another update.
We appreciate your understanding and patience.
Posted about 1 year ago. Nov 18, 2016 - 01:09 CET
Update
We can confirm a reoccurrence of the problem we experienced yesterday. The issue reoccurred at around 18:30 (UTC). Forms remain functional, but results are getting stored in a queue and are slow at reaching the Analyze panel. We are still investigating the cause and are testing a few theories.

We will update as soon as we have more news. Thank you for your patience and understanding.
Posted about 1 year ago. Nov 17, 2016 - 22:40 CET
Update
Our Operations team is working diligently to provide a full resolution to this matter, but we do not have any firm updates on when this fix will be deployed yet.

We will update you with further information and status as it becomes available. Thank you for your continued patience and understanding.
Posted about 1 year ago. Nov 17, 2016 - 21:36 CET
Investigating
All submissions collected between 23:00CET (16th Nov) and 11:00CET (17th Nov) have been added to the Analyze panel. We have identified that some new results are still being delayed before reaching your Analyze panel. We are working on identifying the root cause.
Posted about 1 year ago. Nov 17, 2016 - 19:12 CET
Monitoring
All submissions collected between 23:00CET (16th Nov) and 11:00CET (17th Nov) are being added to the results tables for those affected users and we expect this to be completed within the next few hours.
Posted about 1 year ago. Nov 17, 2016 - 17:15 CET
Identified
All current submissions are reaching the results table and we are working on adding previously collected submissions to the results table for those affected users. Rest assured that no data has been lost.
Posted about 1 year ago. Nov 17, 2016 - 11:15 CET
Update
We are still investigating the issue that is delaying results from reaching the results table and we will provide another update shortly.
Posted about 1 year ago. Nov 17, 2016 - 08:38 CET
Investigating
We are experiencing an issue that is delaying results from reaching the Results table of some typeforms' Analyze panel.

Rest assured that no data is lost and we are working to resolve this as quickly as possible.
Posted about 1 year ago. Nov 17, 2016 - 02:08 CET