Issue with scrolling back on some forms with opinion choice at the bottom of the form.
Incident Report for Typeform
Resolved
We have fixed the scroll issue and everything should be back to normal now :)
Posted Feb 03, 2016 - 21:28 CET
Investigating
We have an issue with scrolling up on some forms which have an opinion choice field at the bottom of the form, which we are investigating.
Posted Feb 03, 2016 - 20:57 CET