Admin Issue
Incident Report for Typeform
Resolved
The admin issue is fully resolved.
Posted Aug 29, 2016 - 17:14 CEST
Monitoring
This afternoon we deployed an update to the Typeform system and this had a bigger impact than we expected, resulting in admin being unavailable for few minutes. Everything is resolved now but we will continue to monitor it.
Posted Aug 29, 2016 - 16:11 CEST