Partial Forms Outage
Incident Report for Typeform
Resolved
Our engineering team have released a fix and all forms are now displaying correctly. We'll continue to monitor our systems and investigate how to prevent this kind of issue in the future.
Posted about 1 year ago. Jul 27, 2017 - 12:54 CEST
Update
Yesterday evening our engineers were ready to deploy a fix, however, due to an issue with one of our external providers this was not possible. We expect to roll out the fix in a few hours and fully resolve the issue. Further updates and information will be posted here.
Posted about 1 year ago. Jul 27, 2017 - 10:19 CEST
Update
Our engineers have developed a fix for the form display issue and are working to deploy this fix in a timely manner. We will update you as soon as we have resolution of the matter.
Posted about 1 year ago. Jul 26, 2017 - 22:18 CEST
Identified
We are aware of an issue that is preventing some respondents from viewing forms correctly. Our engineers have identified the cause and are working on a fix.
Posted about 1 year ago. Jul 26, 2017 - 17:09 CEST