www.typeform.com has been restored
Incident Report for Typeform
Postmortem

This morning, at around 10:30AM UTC+2, www.typeform.com went offline.

Initial investigations found an issue with the Amazon Web Services (AWS) machine which hosts our Content Management System (CMS). Upon identifying this issue, we made the decision to place www.typeform.com into Maintenance Mode.

At approximately 11:50am UTC+2, we were able to bring www.typeform.com back online once the stability issue with our AWS machine had been resolved.

Our public facing website has been moved to a new machine, and we'll continue to monitor performance going forward.

THE TYPEFORM PLATFORM

At no point was the Typeform platform affected. Users were able to sign up, log in, and create and distribute typeforms as normal. No customer data was affected

Posted Apr 24, 2014 - 15:24 CEST

Resolved
We now consider the issue with www.typeform.com to be resolved.
Posted Apr 03, 2014 - 16:19 CEST
Monitoring
We are currently monitoring one of our servers after an issue earlier today which took our public facing site (www.typeform.com) offline. The website has now been restored to full functionality.

Our fallback process meant that maintenance mode delivered a minimal experience whilst we worked to restore the full website.

This issue, and the server which caused it, are not linked to the Typeform platform. No loss of service was experienced on Typeform. All typeforms continued to work as normal, no data was affected, and customers were able to sign up and log in as normal.
Posted Apr 03, 2014 - 11:53 CEST
Investigating
We are experiencing an issue where www.typeform.com, our public facing website, is unavailable. We are currently investigating the cause. In the meantime we have deployed our maintenance page, so that minimal functionality remains. We hope to bring the site back online very soon.

IMPORTANT: This does not affect the Typeform platform, your typeforms, or their data. You can still log in at http://login.typeform.com and your typeforms will continue to work as before. This only affects the www.typeform.com website.
Posted Apr 03, 2014 - 10:32 CEST