Results temporarily delayed
Incident Report for Typeform
Resolved
We can now report that this issue has been resolved. Your results in your Analyze panel should be restored to normal at this time.
Posted 5 months ago. Mar 09, 2017 - 22:52 CET
Update
We are continuing to work on a fix for the delay in the insertion of your results into your results table in your Analyze panel. We hope to have another update for you very soon!
Posted 5 months ago. Mar 09, 2017 - 21:59 CET
Monitoring
We are currently experiencing a delay in the results in your Analyze panel. We have our team working diligently on this and will update you as soon as possible.
Posted 5 months ago. Mar 09, 2017 - 21:25 CET