Partial outage
Incident Report for Typeform
Resolved
This incident has been resolved.
Posted Jul 19, 2016 - 21:21 CEST
Monitoring
We have resolved the issue and the system should be back to normal now but we are monitoring.
Posted Jul 19, 2016 - 19:53 CEST
Investigating
We are seeing a partial outage at the moment which we are current investigating and will update here soon as possible.
Posted Jul 19, 2016 - 18:12 CEST