Incident with the Data API
Incident Report for Typeform
Resolved
The issue with API was solved and we're back to normal.

We are closely monitoring this and working to ensure this does not happen again.

Our sincere apologies for the inconveniences caused.
Posted Sep 22, 2015 - 12:41 CEST
Investigating
10:00 UTC - We are experiencing an issue that is preventing some users from using the API to retrieve results. Rest assured that no data is lost and we are working to resolve this as quickly as possible.
Posted Sep 22, 2015 - 11:15 CEST