Platform still intermittently down
Incident Report for Typeform
Resolved
This incident has been resolved.
Posted Feb 14, 2018 - 18:20 CET
Update
Results are now being displayed and we are monitoring the situation
Posted Feb 14, 2018 - 16:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2018 - 16:44 CET
Update
New responses are NOT appearing in the results table. We’re on it, and we’ll update you asap. We are very sorry about that.
Posted Feb 14, 2018 - 16:31 CET
Update
There’s a delay in new responses appearing in the results table. Thanks for your patience. We’re on it, and we’ll update you asap.
Posted Feb 14, 2018 - 16:29 CET
Investigating
We're still investigating our operational incident. Sorry for any disruptions to service.
Posted Feb 14, 2018 - 16:14 CET