Unscheduled downtime
Incident Report for Typeform
Resolved
This incident has been resolved.
Posted May 26, 2015 - 16:52 CEST
Monitoring
We have found the culprit of our issues and made fixes to bring the platform and the typeforms back again. We are continuing to monitor the situation to ensure that we won't have any more unexpected downtimes. Our apologies for the inconvenience.
Posted May 26, 2015 - 14:20 CEST
Investigating
We've detected a new issue that makes us have an unscheduled downtime of the platform and the typeforms. We are currently working on resolving this as quickly as possible and we'll keep you updated.
Posted May 26, 2015 - 14:03 CEST
Monitoring
We're back to normal. We are closely monitoring this and working to ensure no unexpected downtimes. Our apologies for the inconvenience.
Posted May 26, 2015 - 13:53 CEST
Identified
We're currently experiencing unscheduled downtime of the platform and the typeforms. We're working to resolve this as quickly as possible
Posted May 26, 2015 - 13:41 CEST