Amazon Web Services Partial Outage
Incident Report for Typeform
Resolved
Our V2 Builder has recovered from this outage with our Service Provider Amazon Web Services(AWS). All V2 forms and their Builder should be back to normal and operational.
Posted about 1 year ago. Sep 14, 2017 - 22:02 CEST
Identified
We have been made aware that Amazon Web Services has been experiencing some issues on their end, which has caused some issues in V2 of our platform, specifically the Builder and Forms that were built in V2. We will continue to monitor Amazon's situation and update our customers here of any updates.
Posted about 1 year ago. Sep 14, 2017 - 21:36 CEST