Unscheduled downtime / Degraded platform performance
Incident Report for Typeform
Resolved
Issue resolved but unfortunately slow fix implementation, as doesn't depend on the platform but on DNS servers worldwide that have to implement the changes to being able to channel users to our website and platform again.

Platform availability recovered above 90%. We expect a full recovery in a few hours. Thank you for your patience and our deepest apologies for the inconvenience!
Posted Aug 09, 2016 - 02:37 CEST
Update
Platform availability recovered in 84%. We expect to see full recovery in a few hours. Thank you for your patience!
Posted Aug 08, 2016 - 20:58 CEST
Monitoring
We have identified and are in process of fixing the issue which is due to a problem in our DNS forwarding.
Posted Aug 08, 2016 - 18:39 CEST
Update
We're having a DNS resolution problem which is making us unable to serve the full Typeform experience, causing a major outage at some moments and overall degraded performance of the platform, including the typeform builder, the typeforms themselves, and Typeform LITE.

We are sorry for any inconvenience. We are working to find and solve the issue as soon as possible.
Posted Aug 08, 2016 - 18:26 CEST
Investigating
We're having a DNS resolution problem which is making us unable to serve the full Typeform experience, causing a degraded performance of the platform at the moment, including the typeform builder, the typeforms themselves, and Typeform LITE.

We are sorry for any inconvenience. We are working to find and solve the issue as soon as possible.
Posted Aug 08, 2016 - 17:37 CEST