Result Processing Delays
Incident Report for Typeform
Resolved
All results are now being displayed in the results table and being sent via the API. Thank you for your patience whilst we worked on resolving this and we will be investigating further to ensure this type of incident doesn't reoccur.
Posted about 2 months ago. May 02, 2017 - 18:01 CEST
Update
Results are now being displayed in the results table and via the API.

Results submitted between May 1st 22.30 (UTC+2) to May 2nd 15:30 (UTC+2) still need to be processed and this should be completed shortly.
Posted about 2 months ago. May 02, 2017 - 15:42 CEST
Update
We are still working on the fix to reduce the results delay and we hope to have an update for you in the next few hours.
Posted about 2 months ago. May 02, 2017 - 11:22 CEST
Update
We are still working on a fix for the results delay and will provide an update as soon as we can.

Results are being processed, stored and sent via webhooks and notifications but new results are delayed via the API and results table.
Posted about 2 months ago. May 02, 2017 - 08:52 CEST
Identified
We have identified the cause of the delay of the results. The results are being processed and notifications and webhooks are being sent as normal, but new results are delayed in appearing in the results table and via the api.

We have a candidate for a fix and will update again once the fix is confirmed.
Posted about 2 months ago. May 02, 2017 - 01:43 CEST
Update
We are still working on reducing the delay in new submissions being displayed in the results table.

More information will be posted here as soon as possible.
Posted about 2 months ago. May 02, 2017 - 00:17 CEST
Update
We recently discovered that there is an issue affecting results reporting.

At the moment, we aren’t sure of the extent of the issue but will send an update once we know the full scope.
Posted about 2 months ago. May 01, 2017 - 23:32 CEST
Investigating
We are aware of an issue that is causing a delay in new submissions being displayed in the results table.

Our engineers are working on this and we will provide a further update soon.
Posted about 2 months ago. May 01, 2017 - 22:35 CEST