Webhooks are delayed
Incident Report for Typeform
Resolved
We've resolved the issue with webhooks and they are now being sent without delay
Posted 22 days ago. Apr 03, 2018 - 15:18 CEST
Investigating
Our engineers are investigating a pesky problem with webhooks. You might see that requests are delayed.

We’re working hard on a solution and you’ll hear from us soon.
Posted 23 days ago. Apr 03, 2018 - 11:20 CEST