Issue with embedded typeforms
Incident Report for Typeform
Resolved
We experienced an issue with embedded typeforms that prevented a correct data submission, returning a 404 error to respondents.
The issue is currently fixed. However, users might need to refresh the cache of their web browser to be able to fill in and submit typeforms.
We are closely monitoring this and working to ensure this does not happen again.
Our apologies for the inconveniences caused.
Posted Sep 02, 2015 - 17:50 CEST