Unscheduled Downtime
Incident Report for Typeform
Resolved
This incident has been resolved.
Posted Jul 04, 2014 - 17:27 CEST
Update
11:10 UTC - The Typeform platform and typeforms have been restored. We are currently investigating the cause of today's earlier unscheduled downtime.
Posted Jul 04, 2014 - 12:10 CEST
Investigating
10:00 UTC - We are investigating unscheduled downtime affecting the Typeform admin and typeforms.
Posted Jul 04, 2014 - 11:00 CEST