API errors
Incident Report for Typeform
Resolved
The incident has been resolved and the API and Webhooks are fully operational.
Posted 7 months ago. Apr 01, 2017 - 11:10 CEST
Investigating
We're investigating an issue of intermittent errors with our API and Webhooks. More information will be provided as soon as possibe
Posted 7 months ago. Apr 01, 2017 - 10:50 CEST