Design Panel changes not saving
Incident Report for Typeform
Resolved
The issue with the changes made in the Design Panel not saving has been fixed at this time. Thank you for your patience while we looked into this and released a fix.
Posted 4 months ago. Aug 07, 2017 - 18:08 CEST
Investigating
We are currently investigating an issue where changes made in the design panel of your Typeform are not saving when you access your form. We apologize for the inconvenience and will provide an update when we have more information.
Posted 4 months ago. Aug 07, 2017 - 17:22 CEST