Issues with stylesheets in forms
Incident Report for Typeform
Resolved
We've monitored the service, and we found out that all forms are fully working as expected now.

We are deeply sorry for any inconvenience this may have caused.
Posted Feb 11, 2015 - 20:05 CET
Monitoring
We discovered the issue related with our form servers and are rolling out a fix across our servers. We will continue to monitor the service to make sure all forms are fully working.
Posted Feb 11, 2015 - 19:40 CET
Investigating
We are currently having issues with some stylesheets loading in the forms.

We are figuring out what is wrong and will keep you up to date on any progress.
Posted Feb 11, 2015 - 18:15 CET