Results issue
Incident Report for Typeform
Resolved
The incident regarding result metrics has now been resolved. Thanks for your patience whilst we worked and we are sorry for any inconvenience it caused
Posted about 1 year ago. Oct 05, 2016 - 20:02 CEST
Investigating
We are currently aware of an issue affecting results and metrics and we are working to identify the issue. Apologies for the inconvenience.
Posted about 1 year ago. Oct 05, 2016 - 19:25 CEST