Typeform unscheduled downtime
Incident Report for Typeform
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 28, 2017 - 23:10 CET
Monitoring
We are currently monitoring the AWS outage very closely, but it does not affect Typeform at this time. All forms and accounts should function as normal.
Posted 10 months ago. Feb 28, 2017 - 21:50 CET
Identified
There is currently on outage on Amazon Web Services (AWS) which is responsible for hosting Typeform. Due to that outage, some forms and the admin panel cannot be accessed.. We will provide further information as soon as AWS does. You can stay updated with AWS here https://status.aws.amazon.com/
Posted 10 months ago. Feb 28, 2017 - 19:26 CET
Investigating
We are investigating unscheduled downtime affecting the Typeform admin and typeforms. We're working to resolve this as quickly as possible.
Posted 10 months ago. Feb 28, 2017 - 19:04 CET