Partial outage affecting fonts, .xls export, and hidden fields in notifications
Incident Report for Typeform
Resolved
The critical elements of this outage have been identified and resolved.

The bug when editing Welcome and Thank You screens will be fixed in a future bug fix release.
Posted May 13, 2014 - 17:17 CEST
Update
Excel (.xls) exporting is now working as normal.

A fix is being worked on for:
- Editing Welcome and Thank You screens
Posted Apr 24, 2014 - 17:42 CEST
Identified
Custom fonts are now working as normal.

Resolutions are being worked on for:
- Excel (.xls) export of results
- Editing Welcome and Thank You screens

"Hidden Field display in notifications" has been categorized as non-critical, and will no longer be reported in this incident. A fix will be deployed for this issue when available.
Posted Apr 24, 2014 - 16:05 CEST
Update
The issue with design, which affected the look and feel of your typeforms, has now been resolved.

The following are still ongoing issues:

- Custom fonts
- Hidden Field variables displaying in User Notifications
- Excel (.xls) export of results (for some users)
- Editing Welcome and Thank You screens after editing another question (requiring refresh to resolve temporarily)

We are currently reviewing the next steps to be taken, and the effect these may have on the platform.

Please subscribe to this incident, or follow us on Twitter (http://twitter.com/Typeform) to stay up to date with this issue.
Posted Apr 24, 2014 - 15:21 CEST
Update
Investigating - Yesterday afternoon, an update to the Typeform codebase inserted issues into the platform. The following services are currently affected:

- Custom fonts
- Hidden Field variables displaying in User Notifications
- Excel (.xls) export of results (for some users)
- Design features (Look & feel)

We are currently reviewing the next steps to be taken, and the effect these may have on the platform.

We are also aware of a bug when trying to edit a Welcome or Thank You screen after editing another question. In the meantime, refreshing the page will allow you to edit Welcome and Thank You screens again.

Please subscribe to this incident, or follow us on Twitter (http://twitter.com/Typeform) to stay up to date with this issue.
Posted Apr 24, 2014 - 14:48 CEST
Investigating
Yesterday afternoon, an update to the Typeform codebase inserted issues into the platform. The following services are currently affected:

- Custom fonts
- Hidden Field variables displaying in User Notifications
- Excel (.xls) export of results (for some users)

We are currently reviewing the next steps to be taken, and the effect these may have on the platform.

We are also aware of a bug when trying to edit a Welcome or Thank You screen after editing another question. In the meantime, refreshing the page will allow you to edit Welcome and Thank You screens again.

Please subscribe to this incident, or follow us on Twitter (http://twitter.com/Typeform) to stay up to date with this issue.
Posted Apr 24, 2014 - 09:46 CEST